USA search returns Iberia?

5 posts • viewed 112 times

This message aims at: reporting a bug

Status: Solved
Upvotes: 4
Downvotes: 2
Any idea why this happens? Is it because of Uxama? Not a big problem but very annoying.

Indeed.
It's because the Uxama issuer id is "usamus_gens".
Sapientiae plerumque stultitia est comes.
Si c'est un grand plaisir d'être reconnu par ses amis, c'est peut-être encore plus flatteur d'être reconnu par ses adversaires.
Be yourself; everyone else is already taken.
Now that I know why, it's still annoying.
Hello,
Uxama Argaela is also showing up because its alternative name is "Usamus", in a similar manner as United States showing because their alternative name is "USA".
I agree it's annoying, as I expect that most people typing "USA" are looking for the United States and not Uxama Argaela. I made a change so that Uxama Argaela will not show up when typing exactly "USA".
Status changed to Solved (Xavier, 22-Feb-2022, 10:37 am)
Thank you!

Used time zone is UTC+2:00.
Current time is 08:20 pm.