Menu

United States Search

13 posts

This message aims at: reporting a bug

Status: Solved
Votes: 1
Author Message
gmbillman76
Joined: 16-Dec-2013
Posts: 20
When trying to do a quick search for a US coin, I typed in United States 1958. This search does not get any hits. I know that there was a 1 cent, 5 cent, 10 cent, 25 cent, and 50 cent coin that year. Will you please let me know what I have done wrong?

I have also tried typing in United States to see if I get a list of all coins. When scrolling to the Country grouping for United States, there were only 3 coins.
ken6528
Joined: 11-Sep-2009
Posts: 1382
Make sure you have the right settings.

Numista referee for British Antarctic Territory, British Indian Ocean Territory, United States, Fiji, Cook Islands, Philippines, Vanuatu
gmbillman76
Joined: 16-Dec-2013
Posts: 20
In the past, I didn't need to do the extra step of gong to the "issuers" drop down box to make the search work. Also for any other country, I can type it into the search area and come up with the correct item. I feel that there is something wrong with the search engine.
apuking
Joined: 31-Oct-2012
Posts: 5704
5 coins found for me


Also in simple search I get the 5 results
If you like coins, medals and tokens with ship motives follow my new instagram account with regular updates @numisnautiker
gmbillman76
Joined: 16-Dec-2013
Posts: 20
in the past this search used to pull up appropriate search items. now it doesn't
ken6528
Joined: 11-Sep-2009
Posts: 1382
Quote: "gmbillman76"​in the past this search used to pull up appropriate search items. now it doesn't
It works in this form
Numista referee for British Antarctic Territory, British Indian Ocean Territory, United States, Fiji, Cook Islands, Philippines, Vanuatu
gmbillman76
Joined: 16-Dec-2013
Posts: 20
If I do a similar search with a different country, I get a proper result in the simple search. Please look at this search. I have been using this type of search for the whole time I have been a member, and it has worked. I don't understand why all of a sudden the US search stopped working about 2 weeks ago. The words "United States" are on the coin. As far as I have seen up until this point, any word that has been on a coin is searchable within the simple search, without having to select a country. Most of the time, I use the search bar that as at the top of the website. This area does not have the drop down box on the search page. I would like to have this function back. Please work to fix it.

Sulfur Numista team
Joined: 11-Jun-2016
Posts: 1264
Hm. If you type "United States" 1958, you will get the proper results, but not with United States 1958. That makes me think the individual words United and States have been omitted. But other coins are still showing up, so that should not be the case.

I cannot think of what may be causing this, but it is probably some type of bug.

With that being said, it appears this thread is not marked as a 'Bug report'. Would you be able to edit the original post and select the ticket 'reporting a bug'? Otherwise, there is a chance this thread will go unnoticed or be forgotten about.
Referee for the Avars, the Burgundians, Courland, Danish Estonia, Dorpat, the Gepids, Gotland, the Herulians, Livonia, the Lombards, Narva, Ösel-Wiek, the Ostrogoths, Reval, Riga, and the Vandals; co-referee for Livoestonika.
gmbillman76
Joined: 16-Dec-2013
Posts: 20
I went back to the original post for an edit. I have it now reported as a bug.

I look forward to the resolution.

Thanks,
jimmyjamjar10101
Joined: 16-Aug-2019
Posts: 1
I just typed:
usa 1958

5 successful results
gmbillman76
Joined: 16-Dec-2013
Posts: 20
please type a search in the simple search bar at the top of the numista website. In that search, where there is nothing else to select but what you type, make your search, United States 1958. This search will give you 0 results. In the past, this search gave results. I almost exclusively used this area of search to find coins on the site to add/subtract from my coin database. I am not certain why the "United States" search is the problem, but right now it is the only country that is giving me this error. I am most certain that you have a bug of some sort. Please look at my specific search, compare it against any other country on the list, then work on the solution.

Thanks,
Greg
Status changed to Accepted (Xavier, 24-Sep-2019, 03:07PM)
Xavier Site admin
Joined: 16-Jan-2007
Posts: 3960
Hello, this is fixed :)
Status changed to Solved (Xavier, 29-Sep-2019, 07:33PM)
gmbillman76
Joined: 16-Dec-2013
Posts: 20
Thank you for creating a solution. I really appreciate it.

Used time zone is UTC+2:00.
Current time is 03:05PM.