Get back to the old design

Search function problem

8 posts • viewed 183 times

This message aims at: reporting a bug

Status: Solved
Upvotes: 1
Downvotes: 0
This is probably due to the server swap in progress...

when searching “country year denomination” there are zero results. Example “Canada 1967 1”

but searching “country year” gives all the results for Canada that year
At me is everything fine. 2 coins are shown
Hello,
This is solved :)
Yes, that is fixed. Here is another:
When searching Japanese Puppet States “japanese puppet”, I get 3 results (none of which are Japanese puppet states coins)

If searching “japanese puppet states” zero results.

There are 44 JPS coins on Numista.
That's another issue. I'll fix it soon.
Status changed to Accepted (Xavier, 28-Feb-2020, 03:16PM)
I have been having the following problem when looking up a country. I will go to the country and once in awhile it will change countries when I hit the search button. It can be quite frustrating, you think you are in a certain country and it is some other place.
Quote: "gyoschak"​Yes, that is fixed. Here is another:
​When searching Japanese Puppet States “japanese puppet”, I get 3 results (none of which are Japanese puppet states coins)

​If searching “japanese puppet states” zero results.

​There are 44 JPS coins on Numista.
​this problem still exists as described above
Hello,
That other issue is fixed. It requires reindexing of the coins, so the search will be working again only tomorrow.
Status changed to Solved (Xavier, 5-Mar-2020, 09:51PM)

Used time zone is UTC+1:00.
Current time is 08:23AM.