Menu

Search function problem

8 posts • viewed 179 times

This message aims at: reporting a bug

Status: Solved
Votes: 1
Author Message
gyoschak
Joined: 4-Mar-2014
Posts: 210
This is probably due to the server swap in progress...

when searching “country year denomination” there are zero results. Example “Canada 1967 1”

but searching “country year” gives all the results for Canada that year
alamir
Joined: 29-Jan-2013
Posts: 979
At me is everything fine. 2 coins are shown
Xavier Site admin
Joined: 16-Jan-2007
Posts: 4779
Hello,
This is solved :)
gyoschak
Joined: 4-Mar-2014
Posts: 210
Yes, that is fixed. Here is another:
When searching Japanese Puppet States “japanese puppet”, I get 3 results (none of which are Japanese puppet states coins)

If searching “japanese puppet states” zero results.

There are 44 JPS coins on Numista.
Xavier Site admin
Joined: 16-Jan-2007
Posts: 4779
That's another issue. I'll fix it soon.
Status changed to Accepted (Xavier, 28-Feb-2020, 03:16PM)
Moose59
Joined: 21-Jul-2018
Posts: 14
I have been having the following problem when looking up a country. I will go to the country and once in awhile it will change countries when I hit the search button. It can be quite frustrating, you think you are in a certain country and it is some other place.
gyoschak
Joined: 4-Mar-2014
Posts: 210
Quote: "gyoschak"​Yes, that is fixed. Here is another:
​When searching Japanese Puppet States “japanese puppet”, I get 3 results (none of which are Japanese puppet states coins)

​If searching “japanese puppet states” zero results.

​There are 44 JPS coins on Numista.
​this problem still exists as described above
Xavier Site admin
Joined: 16-Jan-2007
Posts: 4779
Hello,
That other issue is fixed. It requires reindexing of the coins, so the search will be working again only tomorrow.
Status changed to Solved (Xavier, 5-Mar-2020, 09:51PM)

Used time zone is UTC+2:00.
Current time is 09:34PM.